What’s Vulnerable › Vulnerabilities

CVE-2023-32706: Denial Of Service due to Untrusted XML Tag in XML Parser within SAML Authentication

Description

On Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, an unauthenticated attacker can send specially-crafted messages to the XML parser within SAML authentication to cause a denial of service in the Splunk daemon.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 8.1.14, 8.2.11, 9.0.5; Splunk Cloud Platform 9.0.2303.100. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-32706 or the next vulnerability affects your stack