What’s Vulnerable › Vulnerabilities

CVE-2023-32716: Denial of Service via the 'dump' SPL command

Description

In Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, and Splunk Cloud Platform versions below 9.0.2303.100, an attacker can exploit a vulnerability in the {{dump}} SPL command to cause a denial of service by crashing the Splunk daemon.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 8.1.14, 8.2.11, 9.0.5; Splunk Cloud Platform 9.0.2303.100. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-32716 or the next vulnerability affects your stack