What’s Vulnerable › Vulnerabilities
CVE-2023-32739: WordPress WP Custom Cursors Plugin < 3.2 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Web_Trendy WP Custom Cursors | WordPress Cursor Plugin plugin < 3.2 versions.
Affected products
- Web_Trendy WP Custom Cursors | WordPress Cursor Plugin: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Web_Trendy WP Custom Cursors | WordPress Cursor Plugin 3.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-custom-cursors/wordpress-wp-custom-cursors-plugin-3-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-custom-cursors/wordpress-wp-custom-cursors-plugin-3-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-32739 or the next vulnerability affects your stack