What’s Vulnerable › Vulnerabilities
CVE-2023-32743: WordPress AutomateWoo Plugin <= 5.7.1 is vulnerable to SQL Injection
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WooCommerce AutomateWoo.This issue affects AutomateWoo: from n/a through 5.7.1.
Affected products
- WooCommerce AutomateWoo: before 5.7.2 — fixed in 5.7.2
How to fix
Upgrade to a fixed version: WooCommerce AutomateWoo 5.7.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/automatewoo/wordpress-automatewoo-plugin-5-7-1-shop-manager-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/automatewoo/wordpress-automatewoo-plugin-5-7-1-shop-manager-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-32743 or the next vulnerability affects your stack