What’s Vulnerable › Vulnerabilities

CVE-2023-32761

Description

Cross Site Request Forgery (CSRF) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows an authenticated attacker to execute arbitrary code via a crafted request.

Affected products

How to fix

Upgrade to a fixed version: Archer 6.12.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-32761 or the next vulnerability affects your stack