What’s Vulnerable › Vulnerabilities
CVE-2023-3292: Grid Kit Premium < 2.2.0 - Multiple Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-31 · updated 2026-06-17
Description
The grid-kit-premium WordPress plugin before 2.2.0 does not escape some parameters as well as generated URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- grid-kit-premium: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: grid-kit-premium 2.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d993c385-c3ad-49a6-b079-3a1b090864c8
- https://wpscan.com/vulnerability/d993c385-c3ad-49a6-b079-3a1b090864c8
Get alerted when CVE-2023-3292 or the next vulnerability affects your stack