What’s Vulnerable › Vulnerabilities
CVE-2023-32976: Container Station
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-13 · updated 2026-06-17
- Weakness: CWE-78
Description
An OS command injection vulnerability has been reported to affect Container Station. If exploited, the vulnerability could allow authenticated administrators to execute commands via a network. We have already fixed the vulnerability in the following version: Container Station 2.6.7.44 and later
Affected products
- QNAP Systems Inc. Container Station: before 2.6.7.44 — fixed in 2.6.7.44
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Container Station 2.6.7.44. Check the vendor advisory for mitigations.
References
- https://www.qnap.com/en/security-advisory/qsa-23-44
- https://www.qnap.com/en/security-advisory/qsa-23-44
Get alerted when CVE-2023-32976 or the next vulnerability affects your stack