What’s Vulnerable › Vulnerabilities

CVE-2023-3300: Nomad Search API Leaks Information About CSI Plugins

Description

HashiCorp Nomad and Nomad Enterprise 0.11.0 up to 1.5.6 and 1.4.1 HTTP search API can reveal names of available CSI plugins to unauthenticated users or users without the plugin:read policy. Fixed in 1.6.0, 1.5.7, and 1.4.1.

Affected products

References

Get alerted when CVE-2023-3300 or the next vulnerability affects your stack