What’s Vulnerable › Vulnerabilities
CVE-2023-3313
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-03 · updated 2026-06-17
- Weakness: CWE-78
Description
An OS common injection vulnerability exists in the ESM certificate API, whereby incorrectly neutralized special elements may have allowed an unauthorized user to execute system command injection for the purpose of privilege escalation or to execute arbitrary commands.
Affected products
- Trellix Enterprise Security Manager (ESM): before 11.6.7 — fixed in 11.6.7
How to fix
Upgrade to a fixed version: Trellix Enterprise Security Manager (ESM) 11.6.7. Check the vendor advisory for mitigations.
References
- https://kcm.trellix.com/corporate/index?page=content&id=SB10403
- https://kcm.trellix.com/corporate/index?page=content&id=SB10403
Get alerted when CVE-2023-3313 or the next vulnerability affects your stack