What’s Vulnerable › Vulnerabilities
CVE-2023-33197: Craft CMS stored XSS in indexedVolumes
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-26 · updated 2026-06-17
- Weakness: CWE-80
Description
Craft is a CMS for creating custom digital experiences on the web. Cross-site scripting (XSS) can be triggered via the Update Asset Index utility. This issue has been patched in version 4.4.6.
Affected products
- craftcms cms: before 4.4.6 — fixed in 4.4.6
How to fix
Upgrade to a fixed version: craftcms cms 4.4.6. Check the vendor advisory for mitigations.
References
- https://github.com/craftcms/cms/commit/8c2ad0bd313015b8ee42326af2848ee748f1d766
- https://github.com/craftcms/cms/releases/tag/4.4.6
- https://github.com/craftcms/cms/security/advisories/GHSA-6qjx-787v-6pxr
- https://github.com/craftcms/cms/commit/8c2ad0bd313015b8ee42326af2848ee748f1d766
- https://github.com/craftcms/cms/releases/tag/4.4.6
- https://github.com/craftcms/cms/security/advisories/GHSA-6qjx-787v-6pxr
Get alerted when CVE-2023-33197 or the next vulnerability affects your stack