What’s Vulnerable › Vulnerabilities
CVE-2023-33240
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-19 · updated 2026-06-17
- Weakness: CWE-276
Description
Foxit PDF Reader (12.1.1.15289 and earlier) and Foxit PDF Editor (12.1.1.15289 and all previous 12.x versions, 11.2.5.53785 and all previous 11.x versions, and 10.1.11.37866 and earlier) on Windows allows Local Privilege Escalation when installed to a non-default directory because unprivileged users have access to an executable file of a system service. This is fixed in 12.1.2.
Affected products
- Foxit PDF Reader: through 10.1.11.37866; from 11.0.0 through 11.2.5.53785; from 12.0.0 through 12.1.1.15289
- Foxit Pdf Reader: through 12.1.1.15289
References
- https://www.foxit.com/support/security-bulletins.html
- https://www.foxit.com/support/security-bulletins.html
Get alerted when CVE-2023-33240 or the next vulnerability affects your stack