What’s Vulnerable › Vulnerabilities
CVE-2023-3328: Custom Field For WP Job Manager < 1.2 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-14 · updated 2026-06-17
Description
The Custom Field For WP Job Manager WordPress plugin before 1.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Gravity Master Custom Field For WP Job Manager: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: Gravity Master Custom Field For WP Job Manager 1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d8b76875-cf7f-43a9-b88b-d8aefefab131
- https://wpscan.com/vulnerability/d8b76875-cf7f-43a9-b88b-d8aefefab131
Get alerted when CVE-2023-3328 or the next vulnerability affects your stack