What’s Vulnerable › Vulnerabilities
CVE-2023-33280
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-25 · updated 2026-06-17
- Weakness: CWE-89
Description
In the Store Commander scquickaccounting module for PrestaShop through 3.7.3, multiple sensitive SQL calls can be executed with a trivial HTTP request and exploited to forge a blind SQL injection.
Affected products
- Storecommander Quickaccounting: before 3.7.4 — fixed in 3.7.4
How to fix
Upgrade to a fixed version: Storecommander Quickaccounting 3.7.4. Check the vendor advisory for mitigations.
References
- https://friends-of-presta.github.io/security-advisories/modules/2023/05/25/scquickaccounting.html
- https://www.storecommander.com/en/addons/440-order-export-pro.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/05/25/scquickaccounting.html
- https://www.storecommander.com/en/addons/440-order-export-pro.html
Get alerted when CVE-2023-33280 or the next vulnerability affects your stack