What’s Vulnerable › Vulnerabilities
CVE-2023-33287
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-31 · updated 2026-06-17
- Weakness: CWE-79
Description
A stored cross-site scripting (XSS) vulnerability in the Inline Table Editing application before 3.8.0 for Confluence allows attackers to store and execute arbitrary JavaScript via a crafted payload injected into the tables.
Affected products
- Actonic Inline Table Editing: before 3.8.0 — fixed in 3.8.0
How to fix
Upgrade to a fixed version: Actonic Inline Table Editing 3.8.0. Check the vendor advisory for mitigations.
References
- https://actonic.de/produkte/inline-table-editing/
- https://marketplace.atlassian.com/apps/1217271/inline-table-editing/version-history
- https://marketplace.atlassian.com/apps/1217271/inline-table-editing?hosting=server&tab=versions
- https://actonic.de/produkte/inline-table-editing/
- https://marketplace.atlassian.com/apps/1217271/inline-table-editing/version-history
- https://marketplace.atlassian.com/apps/1217271/inline-table-editing?hosting=server&tab=versions
Get alerted when CVE-2023-33287 or the next vulnerability affects your stack