What’s Vulnerable › Vulnerabilities
CVE-2023-33315: WordPress Smart App Banner Plugin <= 1.1.2 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Stephen Darlington, Wandle Software Limited Smart App Banner plugin <= 1.1.2 versions.
Affected products
- Stephen Darlington, Wandle Software Limited Smart App Banner: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: Stephen Darlington, Wandle Software Limited Smart App Banner 1.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/smart-app-banner/wordpress-smart-app-banner-plugin-1-1-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/smart-app-banner/wordpress-smart-app-banner-plugin-1-1-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-33315 or the next vulnerability affects your stack