What’s Vulnerable › Vulnerabilities
CVE-2023-33321: WordPress EventPrime plugin <= 2.8.6 - Sensitive Data Exposure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Metagauss EventPrime allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EventPrime: from n/a through 2.8.6.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 3.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/eventprime-event-calendar-management/wordpress-eventprime-plugin-2-8-6-sensitive-data-exposure?_s_id=cve
- https://patchstack.com/database/vulnerability/eventprime-event-calendar-management/wordpress-eventprime-plugin-2-8-6-sensitive-data-exposure?_s_id=cve
Get alerted when CVE-2023-33321 or the next vulnerability affects your stack