What’s Vulnerable › Vulnerabilities
CVE-2023-33322: WordPress Front End Users plugin < 3.2.25 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Etoile Web Design Front End Users allows Reflected XSS.This issue affects Front End Users: from n/a before 3.2.25.
Affected products
- rustaurius Front End Users: before 3.2.25 — fixed in 3.2.25
How to fix
Upgrade to a fixed version: rustaurius Front End Users 3.2.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/front-end-only-users/wordpress-front-end-users-plugin-3-2-25-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/front-end-only-users/wordpress-front-end-users-plugin-3-2-25-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-33322 or the next vulnerability affects your stack