What’s Vulnerable › Vulnerabilities
CVE-2023-33328: WordPress MailChimp Subscribe Forms Plugin <= 4.0.9.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in PluginOps MailChimp Subscribe Form plugin <= 4.0.9.1 versions.
Affected products
- PluginOps MailChimp Subscribe Form: before 4.0.9.2 — fixed in 4.0.9.2
How to fix
Upgrade to a fixed version: PluginOps MailChimp Subscribe Form 4.0.9.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mailchimp-subscribe-sm/wordpress-pluginops-optin-builder-plugin-4-0-9-1-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/mailchimp-subscribe-sm/wordpress-pluginops-optin-builder-plugin-4-0-9-1-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-33328 or the next vulnerability affects your stack