What’s Vulnerable › Vulnerabilities
CVE-2023-33331: WordPress WooCommerce Product Vendors Plugin <= 2.1.76 is vulnerable to SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-18 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WooCommerce Product Vendors allows SQL Injection.This issue affects Product Vendors: from n/a through 2.1.76.
Affected products
- WooCommerce Product Vendors: before 2.1.77 — fixed in 2.1.77
How to fix
Upgrade to a fixed version: WooCommerce Product Vendors 2.1.77. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-product-vendors/wordpress-woocommerce-product-vendors-plugin-2-1-76-vendor-admin-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-product-vendors/wordpress-woocommerce-product-vendors-plugin-2-1-76-vendor-admin-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-33331 or the next vulnerability affects your stack