What’s Vulnerable › Vulnerabilities
CVE-2023-3344: Auto Location for WP Job Manager via Google < 1.1 - Admin+ Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-24 · updated 2026-06-17
Description
The Auto Location for WP Job Manager via Google WordPress plugin before 1.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Auto Location for WP Job Manager via Google: before 1.1 — fixed in 1.1
How to fix
Upgrade to a fixed version: Auto Location for WP Job Manager via Google 1.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d27bc628-3de1-421e-8a67-150e9d7a96dd
- https://wpscan.com/vulnerability/d27bc628-3de1-421e-8a67-150e9d7a96dd
Get alerted when CVE-2023-3344 or the next vulnerability affects your stack