What’s Vulnerable › Vulnerabilities
CVE-2023-33498
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-07 · updated 2026-06-17
- Weakness: CWE-434
Description
alist <=3.16.3 is vulnerable to Incorrect Access Control. Low privilege accounts can upload any file.
Affected products
- AlistGo alist: before 3.16.3 — fixed in 3.16.3
How to fix
Upgrade to a fixed version: AlistGo alist 3.16.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-33498 or the next vulnerability affects your stack