What’s Vulnerable › Vulnerabilities
CVE-2023-33509
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-31 · updated 2026-06-17
- Weakness: CWE-89
Description
KramerAV VIA GO² < 4.0.1.1326 is vulnerable to SQL Injection.
Affected products
- Kramerav Via Go2 Firmware: before 4.0.1.1326 — fixed in 4.0.1.1326
How to fix
Upgrade to a fixed version: Kramerav Via Go2 Firmware 4.0.1.1326. Check the vendor advisory for mitigations.
References
- https://zxsecurity.co.nz/research/advisories/kramer-via-go-2-rce-and-other-vulns/
- https://zxsecurity.co.nz/research/advisories/kramer-via-go-2-rce-and-other-vulns/
Get alerted when CVE-2023-33509 or the next vulnerability affects your stack