What’s Vulnerable › Vulnerabilities
CVE-2023-33599
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
EasyImages2.0 ≤ 2.8.1 is vulnerable to Cross Site Scripting (XSS) via viewlog.php.
Affected products
- icret EasyImages: before 2.8.3 — fixed in 2.8.3
How to fix
Upgrade to a fixed version: icret EasyImages 2.8.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-33599 or the next vulnerability affects your stack