What’s Vulnerable › Vulnerabilities
CVE-2023-3360: Weaver Show Posts < 1.8.1 - Admin+ PHP Object Injection
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-502
Description
The Weaver Show Posts WordPress plugin before 1.8.1 unserialises the content of an imported file, which could lead to PHP object injections issues when a high privilege user import a malicious file and a suitable gadget chain is present on the blog.
Affected products
- Weaver Show Posts: before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: Weaver Show Posts 1.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-3360 or the next vulnerability affects your stack