What’s Vulnerable › Vulnerabilities
CVE-2023-3365: MultiParcels Shipping For WooCommerce < 1.14.14 - Subscriber+ Arbitrary Shipment Deletion
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-07 · updated 2026-06-17
Description
The MultiParcels Shipping For WooCommerce WordPress plugin before 1.14.14 does not have authorisation when deleting shipment, allowing any authenticated users, such as subscriber to delete arbitrary shipment
Affected products
- MultiParcels Shipping For WooCommerce: before 1.14.14 — fixed in 1.14.14
How to fix
Upgrade to a fixed version: MultiParcels Shipping For WooCommerce 1.14.14. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/21ce5baa-8085-4053-8d8b-f7d3e2ae70c1
- https://wpscan.com/vulnerability/21ce5baa-8085-4053-8d8b-f7d3e2ae70c1
Get alerted when CVE-2023-3365 or the next vulnerability affects your stack