What’s Vulnerable › Vulnerabilities
CVE-2023-3374: Privilege Escalation in Bookreen
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-05 · updated 2026-06-17
- Weakness: CWE-184
Description
Incomplete List of Disallowed Inputs vulnerability in Unisign Bookreen allows Privilege Escalation. This issue affects Bookreen: before 3.0.0.
Affected products
- Unisign Bookreen: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Unisign Bookreen 3.0.0. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-23-0489
- https://www.usom.gov.tr/bildirim/tr-23-0489
- https://www.usom.gov.tr/bildirim/tr-23-0489
Get alerted when CVE-2023-3374 or the next vulnerability affects your stack