What’s Vulnerable › Vulnerabilities
CVE-2023-3392: Read More & Accordion < 3.2.7 - Admin+ PHP Object Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The Read More & Accordion WordPress plugin before 3.2.7 unserializes user input provided via the settings, which could allow high-privilege users such as admin to perform PHP Object Injection when a suitable gadget is present.
Affected products
- edmonparker Read More & Accordion: before 3.2.7 — fixed in 3.2.7
How to fix
Upgrade to a fixed version: edmonparker Read More & Accordion 3.2.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1e733ccf-8026-4831-9863-e505c2aecba6
- https://wpscan.com/vulnerability/1e733ccf-8026-4831-9863-e505c2aecba6
Get alerted when CVE-2023-3392 or the next vulnerability affects your stack