What’s Vulnerable › Vulnerabilities
CVE-2023-34001: WordPress Hide My WP Ghost – Security Plugin plugin <= 5.0.25 - Captcha Bypass vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in WPPlugins – WordPress Security Plugins Hide My WP Ghost allows Functionality Bypass.This issue affects Hide My WP Ghost: from n/a through 5.0.25.
Affected products
- johndarrel WP Ghost (Hide My WP Ghost) – Security & Firewall: before 5.0.26 — fixed in 5.0.26
How to fix
Upgrade to a fixed version: johndarrel WP Ghost (Hide My WP Ghost) – Security & Firewall 5.0.26. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/hide-my-wp/wordpress-hide-my-wp-ghost-security-plugin-plugin-5-0-24-captcha-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/hide-my-wp/wordpress-hide-my-wp-ghost-security-plugin-plugin-5-0-24-captcha-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2023-34001 or the next vulnerability affects your stack