What’s Vulnerable › Vulnerabilities
CVE-2023-34064: Privilege Escalation Vulnerability
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-12 · updated 2026-06-17
Description
Workspace ONE Launcher contains a Privilege Escalation Vulnerability. A malicious actor with physical access to Workspace ONE Launcher could utilize the Edge Panel feature to bypass setup to gain access to sensitive information.
Affected products
- VMware Workspace ONE Launcher: from 22.01 before 23.11 — fixed in 23.11
- VMware Workspace ONE Launcher: VMware Workspace ONE Launcher 22.x, 23.x
How to fix
Upgrade to a fixed version: VMware Workspace ONE Launcher 23.11. Check the vendor advisory for mitigations.
References
- https://www.vmware.com/security/advisories/VMSA-2023-0027.html
- https://www.vmware.com/security/advisories/VMSA-2023-0027.html
Get alerted when CVE-2023-34064 or the next vulnerability affects your stack