What’s Vulnerable › Vulnerabilities
CVE-2023-34106: GLPI vulnerable to unauthorized access to User data
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-05 · updated 2026-06-17
- Weakness: CWE-284
Description
GLPI is a free asset and IT management software package. Versions of the software starting with 0.68 and prior to 10.0.8 have an incorrect rights check on a on a file accessible by an authenticated user. This allows access to the list of all users and their personal information. Users should upgrade to version 10.0.8 to receive a patch.
Affected products
- glpi-project glpi: from 0.68 before 10.0.8 — fixed in 10.0.8
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.8. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-923r-hqh4-wj7c
- https://github.com/glpi-project/glpi/releases/tag/10.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-923r-hqh4-wj7c
Get alerted when CVE-2023-34106 or the next vulnerability affects your stack