What’s Vulnerable › Vulnerabilities
CVE-2023-34115
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-13 · updated 2026-06-17
- Weakness: CWE-120
Description
Buffer copy without checking size of input in Zoom Meeting SDK before 5.13.0 may allow an authenticated user to potentially enable a denial of service via local access. This issue may result in the Zoom Meeting SDK to crash and need to be restarted.
Affected products
- Zoom Video Communications, Inc. Zoom Meeting SDK: before 5.13.0 — fixed in 5.13.0
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Meeting SDK 5.13.0. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-34115 or the next vulnerability affects your stack