What’s Vulnerable › Vulnerabilities
CVE-2023-34120
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-13 · updated 2026-06-17
- Weakness: CWE-347
Description
Improper privilege management in Zoom for Windows, Zoom Rooms for Windows, and Zoom VDI for Windows clients before 5.14.0 may allow an authenticated user to potentially enable an escalation of privilege via local access. Users may potentially utilize higher level system privileges maintained by the Zoom client to spawn processes with escalated privileges.
Affected products
- Zoom Virtual Desktop Infrastructure: before 5.14.0 — fixed in 5.14.0
How to fix
Upgrade to a fixed version: Zoom Virtual Desktop Infrastructure 5.14.0. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-34120 or the next vulnerability affects your stack