What’s Vulnerable › Vulnerabilities
CVE-2023-34169: WordPress TS Webfonts for さくらのレンタルサーバ Plugin <= 3.1.2 is vulnerable to Broken Access Control
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in SAKURA Internet Inc. TS Webfonts for さくらのレンタルサーバ plugin <= 3.1.2 versions.
Affected products
- SAKURA internet Inc. TS Webfonts for SAKURA: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: SAKURA internet Inc. TS Webfonts for SAKURA 3.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ts-webfonts-for-sakura/wordpress-ts-webfonts-for-plugin-3-1-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ts-webfonts-for-sakura/wordpress-ts-webfonts-for-plugin-3-1-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-34169 or the next vulnerability affects your stack