What’s Vulnerable › Vulnerabilities
CVE-2023-34178: WordPress Groundhogg Plugin <= 2.7.11 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Groundhogg Inc. Groundhogg plugin <= 2.7.11 versions.
Affected products
- trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation: before 2.7.11.1 — fixed in 2.7.11.1
How to fix
Upgrade to a fixed version: trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation 2.7.11.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/groundhogg/wordpress-groundhogg-plugin-2-7-10-3-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/groundhogg/wordpress-groundhogg-plugin-2-7-10-3-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2023-34178 or the next vulnerability affects your stack