What’s Vulnerable › Vulnerabilities
CVE-2023-3422
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-26 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in Guest View in Google Chrome prior to 114.0.5735.198 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Debian Linux: 11.0, 12.0
- Google Chrome: before 114.0.5735.198 — fixed in 114.0.5735.198
How to fix
Upgrade to a fixed version: Google Chrome 114.0.5735.198. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/06/stable-channel-update-for-desktop_26.html
- https://crbug.com/1450397
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KREKCQTJDVI2AEBG5ECZPSOQXIC2L5XL/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UBAHED5YFJPRGSEKNZIYHZBGSVHGEHOH/
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5440
- https://chromereleases.googleblog.com/2023/06/stable-channel-update-for-desktop_26.html
- https://crbug.com/1450397
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KREKCQTJDVI2AEBG5ECZPSOQXIC2L5XL/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UBAHED5YFJPRGSEKNZIYHZBGSVHGEHOH/
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5440
Get alerted when CVE-2023-3422 or the next vulnerability affects your stack