What’s Vulnerable › Vulnerabilities
CVE-2023-3423: Weak Password Requirements in cloudexplorer-dev/cloudexplorer-lite
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v 1.2.0.
Affected products
- CloudExplorer-Dev CloudExplorer-Lite: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: CloudExplorer-Dev CloudExplorer-Lite 1.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/cloudexplorer-dev/cloudexplorer-lite/commit/7d4dab60352079953b7be120afe9bd14983ae3bc
- https://huntr.dev/bounties/dd19c7d0-70f1-4d86-a552-611dfa8e0139
- https://github.com/cloudexplorer-dev/cloudexplorer-lite/commit/7d4dab60352079953b7be120afe9bd14983ae3bc
- https://huntr.dev/bounties/dd19c7d0-70f1-4d86-a552-611dfa8e0139
Get alerted when CVE-2023-3423 or the next vulnerability affects your stack