What’s Vulnerable › Vulnerabilities
CVE-2023-34344: A vulnerability in the IPMI handler, where an unauthorized attacker can use certain oracles to guess a valid username
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-12 · updated 2026-06-17
- Weakness: CWE-203
Description
AMI BMC contains a vulnerability in the IPMI handler, where an unauthorized attacker can use certain oracles to guess a valid username, which may lead to information disclosure.
Affected products
- AMI MegaRAC_SPx: from 12.0 before 12.7; from 13.0 before 13.5 — fixed in 12.7, 13.5
How to fix
Upgrade to a fixed version: AMI MegaRAC_SPx 12.7, 13.5. Check the vendor advisory for mitigations.
References
- https://9443417.fs1.hubspotusercontent-na1.net/hubfs/9443417/Security%20Advisories/AMI-SA-2023005.pdf
- https://9443417.fs1.hubspotusercontent-na1.net/hubfs/9443417/Security%20Advisories/AMI-SA-2023005.pdf
Get alerted when CVE-2023-34344 or the next vulnerability affects your stack