What’s Vulnerable › Vulnerabilities

CVE-2023-3441: Exposure of Sensitive Information Due to Incompatible Policies in GitLab

Description

An issue has been discovered in GitLab EE/CE affecting all versions starting from 8.0 before 16.4. The product did not sufficiently warn about security implications of granting merge rights to protected branches.

Affected products

How to fix

Upgrade to a fixed version: GitLab 16.4.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-3441 or the next vulnerability affects your stack