What’s Vulnerable › Vulnerabilities

CVE-2023-34410

Description

An issue was discovered in Qt before 5.15.15, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.2. Certificate validation for TLS does not always consider whether the root of a chain is a configured CA certificate.

Affected products

How to fix

Upgrade to a fixed version: Qt 5.15.15, 6.2.9, 6.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-34410 or the next vulnerability affects your stack