What’s Vulnerable › Vulnerabilities
CVE-2023-34418
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-26 · updated 2026-06-17
- Weakness: CWE-89
Description
A valid, authenticated LXCA user may be able to gain unauthorized access to events and other data stored in LXCA due to a SQL injection vulnerability in a specific web API.
Affected products
- Lenovo XClarity Administrator: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Lenovo XClarity Administrator 4.0.0. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/product_security/LEN-98715
- https://support.lenovo.com/us/en/product_security/LEN-98715
Get alerted when CVE-2023-34418 or the next vulnerability affects your stack