What’s Vulnerable › Vulnerabilities
CVE-2023-34439
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Pleasanter 1.3.47.0 and earlier contains a stored cross-site scripting vulnerability. If this vulnerability is exploited, an arbitrary script may be executed on the user's web browser.
Affected products
- Implem Inc. Pleasanter: before 1.3.48.0 — fixed in 1.3.48.0
How to fix
Upgrade to a fixed version: Implem Inc. Pleasanter 1.3.48.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN96209256/
- https://pleasanter.org/archives/vulnerability-update-202311
- https://jvn.jp/en/jp/JVN96209256/
- https://pleasanter.org/archives/vulnerability-update-202311
Get alerted when CVE-2023-34439 or the next vulnerability affects your stack