What’s Vulnerable › Vulnerabilities
CVE-2023-34444: Cross-site Scripting vulnerability on pages/ajax.searchform.php in Combodo iTop
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Combodo iTop is a simple, web based IT Service Management tool. When displaying pages/ajax.searchform.php XSS are possible for scripts outside of script tags. This issue has been fixed in versions 2.7.9, 3.0.4, 3.1.0. All users are advised to upgrade. There are no known workarounds for this vulnerability.
Affected products
- Combodo iTop: before 2.7.9; from 3.0.0 before 3.0.4 — fixed in 2.7.9, 3.0.4
How to fix
Upgrade to a fixed version: Combodo iTop 2.7.9, 3.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-34444 or the next vulnerability affects your stack