What’s Vulnerable › Vulnerabilities
CVE-2023-34463: Unauthorized users can delete applications in DataEase
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-26 · updated 2026-06-17
- Weakness: CWE-862
Description
DataEase is an open source data visualization analysis tool to analyze data and gain insight into business trends. In affected versions Unauthorized users can delete an application erroneously. This vulnerability has been fixed in version 1.18.8. Users are advised to upgrade. There are no known workarounds for this vulnerability.
Affected products
- dataease: before 1.18.8 — fixed in 1.18.8
How to fix
Upgrade to a fixed version: dataease 1.18.8. Check the vendor advisory for mitigations.
References
- https://github.com/dataease/dataease/security/advisories/GHSA-4c4p-qfwq-85fj
- https://github.com/dataease/dataease/security/advisories/GHSA-4c4p-qfwq-85fj
Get alerted when CVE-2023-34463 or the next vulnerability affects your stack