What’s Vulnerable › Vulnerabilities
CVE-2023-3454
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-04 · updated 2026-06-17
- Weakness: CWE-78
Description
Remote code execution (RCE) vulnerability in Brocade Fabric OS after v9.0 and before v9.2.0 could allow an attacker to execute arbitrary code and use this to gain root access to the Brocade switch.
Affected products
- Brocade Fabric OS: from 9.0.0 before 9.1.1d1 — fixed in 9.1.1d1
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.1.1d1. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20240628-0004/
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23215
- https://security.netapp.com/advisory/ntap-20240628-0004/
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23215
Get alerted when CVE-2023-3454 or the next vulnerability affects your stack