What’s Vulnerable › Vulnerabilities
CVE-2023-34576
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-21 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in updatepos.php in PrestaShop opartfaq through 1.0.3 allows remote attackers to run arbitrary SQL commands via unspedified vector.
Affected products
- Store-Opart Op'Art Product Faq: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Store-Opart Op'Art Product Faq 1.0.4. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/09/19/opartfaq.html
- https://security.friendsofpresta.org/modules/2023/09/19/opartfaq.html
Get alerted when CVE-2023-34576 or the next vulnerability affects your stack