What’s Vulnerable › Vulnerabilities

CVE-2023-3471

Description

Buffer overflow vulnerability in Panasonic KW Watcher versions 1.00 through 2.82 may allow attackers to execute arbitrary code.

Affected products

How to fix

Upgrade to a fixed version: Panasonic KW Watcher 2.83. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-3471 or the next vulnerability affects your stack