What’s Vulnerable › Vulnerabilities

CVE-2023-3484: Incorrect Authorization in GitLab

Description

An issue has been discovered in GitLab EE affecting all versions starting from 12.8 before 15.11.11, all versions starting from 16.0 before 16.0.7, all versions starting from 16.1 before 16.1.2. An attacker could change the name or path of a public top-level group in certain situations.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.11.11, 16.0.7, 16.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-3484 or the next vulnerability affects your stack