What’s Vulnerable › Vulnerabilities
CVE-2023-3525
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-12 · updated 2026-06-17
Description
The Getnet Argentina para Woocommerce plugin for WordPress is vulnerable to authorization bypass due to missing validation on the 'webhook' function in versions up to, and including, 0.0.4. This makes it possible for unauthenticated attackers to set their payment status to 'APPROVED' without payment.
Affected products
- wanderlustcodes Getnet Argentina para Woocommerce: from 0.0.1 before 0.0.5 — fixed in 0.0.5
How to fix
Upgrade to a fixed version: wanderlustcodes Getnet Argentina para Woocommerce 0.0.5. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/threat-intel/vulnerabilities/id/245e9117-ca63-458e-a094-60a759f5ec19?source=cve
- https://www.youtube.com/watch?v=xTyWqh93AM0
- https://www.wordfence.com/threat-intel/vulnerabilities/id/245e9117-ca63-458e-a094-60a759f5ec19?source=cve
- https://www.youtube.com/watch?v=xTyWqh93AM0
Get alerted when CVE-2023-3525 or the next vulnerability affects your stack