What’s Vulnerable › Vulnerabilities
CVE-2023-35697
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts in the SICK ICR890-4 could allow a remote attacker to brute-force user credentials.
Affected products
- SICK AG ICR890-4: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: SICK AG ICR890-4 2.5.0. Check the vendor advisory for mitigations.
References
- https://sick.com/.well-known/csaf/white/2023/sca-2023-0006.json
- https://sick.com/.well-known/csaf/white/2023/sca-2023-0006.pdf
- https://sick.com/psirt
- https://sick.com/.well-known/csaf/white/2023/sca-2023-0006.json
- https://sick.com/.well-known/csaf/white/2023/sca-2023-0006.pdf
- https://sick.com/psirt
Get alerted when CVE-2023-35697 or the next vulnerability affects your stack