What’s Vulnerable › Vulnerabilities
CVE-2023-3570: PHOENIX CONTACT: OS Command Injection in WP 6xxx Web panels
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-08 · updated 2026-06-17
- Weakness: CWE-78
Description
In PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10 a remote attacker with low privileges may use a specific HTTP DELETE request to gain full access to the device.
Affected products
- Phoenixcontact Wp 6070-Wvps Firmware: before 4.0.10 — fixed in 4.0.10
- Phoenixcontact Wp 6101-Wxps Firmware: before 4.0.10 — fixed in 4.0.10
- Phoenixcontact Wp 6121-Wxps Firmware: before 4.0.10 — fixed in 4.0.10
- Phoenixcontact Wp 6156-Whps Firmware: before 4.0.10 — fixed in 4.0.10
- Phoenixcontact Wp 6185-Whps Firmware: before 4.0.10 — fixed in 4.0.10
- Phoenixcontact Wp 6215-Whps Firmware: before 4.0.10 — fixed in 4.0.10
How to fix
Upgrade to a fixed version: Phoenixcontact Wp 6070-Wvps Firmware 4.0.10; Phoenixcontact Wp 6101-Wxps Firmware 4.0.10; Phoenixcontact Wp 6121-Wxps Firmware 4.0.10; Phoenixcontact Wp 6156-Whps Firmware 4.0.10; Phoenixcontact Wp 6185-Whps Firmware 4.0.10; Phoenixcontact Wp 6215-Whps Firmware 4.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-3570 or the next vulnerability affects your stack